Forum

Bugs forums et sites

Vos critiques, vos conseils, vos louanges (on sait jamais !) pour le site c'est par ici...

Modérateur: Modérateurs

Re: Bugs forums et sites

Messagede Bruno » 17 Juin 2014, 18:11

pcrwr a écrit:
Nécrow a écrit:Je voulais savoir si avec vos smartphone vous arrivez à lire les vidéos poster sur le forum dans les topics ? Je suis avec Chrome sous Android (la dernière version)et c'est impossible pour moi :(

Plus de flash sous Android donc les vidéo ne sont pas lisibles.


ça marche très bien, faut juste choper un apk de flash, autoriser l'installation de contenu non signé, et l'installer avec un app manager :mrgreen:
Image
Avatar de l’utilisateur
Bruno
XM | Admin
XM | Admin
 
Messages: 3925
Inscription: 13 Jan 2005, 11:50
Localisation: Bucarest
Gamertag: Bruno01

Re: Bugs forums et sites

Messagede pcrwr » 17 Juin 2014, 18:49

oui c'est vrai, je ne suis pas rentré dans le détail...

par exemple installé le flash player kivabien, et un navigateur compatible (par exemple dolphin avec le module jetpack). le hic chez moi, c'est qu'avec le flash activé, j'ai des sites qui ne sont plus accessibles (et sans flash pourtant... truc de ouf). sa mouline à mort, et la page ne se charge jamais. du coup j'ai laissé tombé et fait une croix sur le flash, la gêne est plus importante que l'apport du flash.
Image
LG 55C6V - Samsung BD-C6900 - Xbox - Xbox360 - PS3 60Go - PSP - Onkyo TXRZ810 - CanalSAT HD - Harmony - PC i5-4670k-8Go-GTX970 win10 + Nas QNAP 4x3To raid 5
pack xbox one COD ghost + Forza 5 / PS4 Infamous + knack
Avatar de l’utilisateur
pcrwr
Active Member
Active Member
 
Messages: 1147
Inscription: 05 Déc 2005, 10:36
Localisation: Paris
Gamertag: pcrwr
ID PSN: pcrwr

Re: Bugs forums et sites

Messagede ACID BURN » 17 Juin 2014, 19:16

Oui c'est bizarre ca , je viens de tester sur mon Lumia 920 sous wp 8.1 et pas de soucis .
Avatar de l’utilisateur
ACID BURN
XM | Admin sexy
XM | Admin sexy
 
Messages: 5602
Inscription: 20 Mai 2002, 15:06
Localisation: sunnydale school
ID PSN: eva51000

Re: Bugs forums et sites

Messagede Chuck » 17 Juin 2014, 22:57

De toute façon, flash, c'est le mal !
Java c'est Satan.
Image
Avatar de l’utilisateur
Chuck
Elite Member
Elite Member
 
Messages: 2237
Inscription: 18 Nov 2008, 15:54
Localisation: Dans un Buy More en Franche-Comté
Gamertag: Chuck XM

Re: Bugs forums et sites

Messagede Chuck » 16 Juil 2014, 08:30

Dites, c'est un bug ou c'est normal le fait qu'il y ai toujours une réponse dans les topic de forums alors qu'en fait il n'y a rien ?

Exemple, un rédacteur écrit une news, le topic sur le forum de cette news apparaît avec le chiffre 1 au lieu de 0 dans la colonne "réponses".

C'est pas très grave, mais un peu déroutant, car on pense qu'il y a une réponse.
Alors qu'avant quand il y avait 0 je ne cliquait même pas.
Image
Avatar de l’utilisateur
Chuck
Elite Member
Elite Member
 
Messages: 2237
Inscription: 18 Nov 2008, 15:54
Localisation: Dans un Buy More en Franche-Comté
Gamertag: Chuck XM

Re: Bugs forums et sites

Messagede Matfer » 16 Juil 2014, 12:18

Chuck a écrit:Dites, c'est un bug ou c'est normal le fait qu'il y ai toujours une réponse dans les topic de forums alors qu'en fait il n'y a rien ?

Exemple, un rédacteur écrit une news, le topic sur le forum de cette news apparaît avec le chiffre 1 au lieu de 0 dans la colonne "réponses".

C'est pas très grave, mais un peu déroutant, car on pense qu'il y a une réponse.
Alors qu'avant quand il y avait 0 je ne cliquait même pas.


C'est fait pour vous faire cliquer et réagir ! :evil:
Image
Avatar de l’utilisateur
Matfer
XM | Rédacteur en chef
XM | Rédacteur en chef
 
Messages: 59506
Inscription: 22 Sep 2002, 22:08
Gamertag: Matfer XM

Re: Bugs forums et sites

Messagede Nogen » 16 Juil 2014, 13:02

On est comme ça, chez XM. On va commencer à instaurer des petites magouille de crasseux pour vous faire cliquer.


:mrgreen:
Two possibilities exist. Either we are alone in the universe, or we are not. Both of them are equally terrifying. - Arthur C. Clark
Avatar de l’utilisateur
Nogen
XM | Vétéran
XM | Vétéran
 
Messages: 5927
Inscription: 18 Nov 2004, 00:09
Localisation: St-Lin-Laurentides, au Québec
Gamertag: o0Nogen0o

Re: Bugs forums et sites

Messagede Chuck » 16 Juil 2014, 13:22

Eh bien ça fonctionne ;-)

Et sinon, j'ai déjà remarquer que les sujets déplacés reste vert en icône, c'est pas très grave car ça compte pas, mais c'est bizarre.
Image
Avatar de l’utilisateur
Chuck
Elite Member
Elite Member
 
Messages: 2237
Inscription: 18 Nov 2008, 15:54
Localisation: Dans un Buy More en Franche-Comté
Gamertag: Chuck XM

Re: Bugs forums et sites

Messagede Chuck » 22 Juil 2014, 15:49

Depuis plusieurs jours, à peu près depuis la mise en place des profil XM, j'ai des problèmes d'affichages récurrents sur plusieurs topics. (cf: screen)

C'est très désagréable.

Pourriez vous demander aux webmaster s'ils peuvent checker.

C'est surtout sur les topic (commentaires de news) et vu qu'il y a eu du travail de fait dessus pour faire la liaison avec le site, il y a peut être une coquille qui s'est glissée.

Image



EDIT: Tiens, en retournant voir les commentaires sur le topic dance central spotlight, je me rend compte que j'ai le même soucis, donc pas de la faute de l'ipad. Sur un win8.1 en IE11, même combat.
Image
Avatar de l’utilisateur
Chuck
Elite Member
Elite Member
 
Messages: 2237
Inscription: 18 Nov 2008, 15:54
Localisation: Dans un Buy More en Franche-Comté
Gamertag: Chuck XM

Re: Bugs forums et sites

Messagede Matfer » 22 Juil 2014, 16:58

C'est corrigé normalement ! A priori, quand y'avait un lien en début de news (comme ici avec "Polygon") ça faisait merder la chose. Les anciens topics couilleront toujours mais à priori, ça ne recommencera pas !
Image
Avatar de l’utilisateur
Matfer
XM | Rédacteur en chef
XM | Rédacteur en chef
 
Messages: 59506
Inscription: 22 Sep 2002, 22:08
Gamertag: Matfer XM

Re: Bugs forums et sites

Messagede llLa Mangouste » 23 Juil 2014, 15:36

J'ai dans ma boîte d'envoi 3 messages, c'est normal? Ils sont tout de même envoyés ou il faut faire quelque chose?

Est-ce que les personnes concernées ont reçu un mp de ma part ?
Image
Avatar de l’utilisateur
llLa Mangouste
Membre turgescent
Membre turgescent
 
Messages: 850
Inscription: 15 Juil 2014, 09:34
Gamertag: llLa Mangouste
ID Steam: Mangouste

Re: Bugs forums et sites

Messagede Matfer » 23 Juil 2014, 15:40

Dans ce cas là, c'est qu'ils ont été bien envoyés mais pas encore lus par les intéressés. Si ça fait pas longtemps, c'est un peu normal !
Image
Avatar de l’utilisateur
Matfer
XM | Rédacteur en chef
XM | Rédacteur en chef
 
Messages: 59506
Inscription: 22 Sep 2002, 22:08
Gamertag: Matfer XM

Re: Bugs forums et sites

Messagede llLa Mangouste » 23 Juil 2014, 15:45

Et bien parfait alors. Merci.
Image
Avatar de l’utilisateur
llLa Mangouste
Membre turgescent
Membre turgescent
 
Messages: 850
Inscription: 15 Juil 2014, 09:34
Gamertag: llLa Mangouste
ID Steam: Mangouste

Re: Bugs forums et sites

Messagede pcrwr » 25 Juil 2014, 20:38

Ca devient vraiment très, mais très pénible ce problème de rafraichissement des news !

Toute la journée je n'ai pu voir que les news de la veille (et encore, pas toutes). Il est 21h15 quand j'ai pu me rendre compte qu'il y avait d'autres news (celles que je ne voyais pas hier, et toutes celle de ce jour - 13 news !!!!!!!!!).

La dernière que je voyais à 16h00 sur mes PC, c'est la news sur le jeu alien !!!

Problème identique sur mes 2 pc sous win8 / chrome et aussi sur ma nexus10 avec dolphin.

Une idée ?
Image
LG 55C6V - Samsung BD-C6900 - Xbox - Xbox360 - PS3 60Go - PSP - Onkyo TXRZ810 - CanalSAT HD - Harmony - PC i5-4670k-8Go-GTX970 win10 + Nas QNAP 4x3To raid 5
pack xbox one COD ghost + Forza 5 / PS4 Infamous + knack
Avatar de l’utilisateur
pcrwr
Active Member
Active Member
 
Messages: 1147
Inscription: 05 Déc 2005, 10:36
Localisation: Paris
Gamertag: pcrwr
ID PSN: pcrwr

Re: Bugs forums et sites

Messagede Matfer » 25 Juil 2014, 21:18

Ah ouais, ça rigole pas ! 8O

Et en vidant le cache, le problème subsiste ?

Je vais aiguiller Toppy sur ton problème pour qu'il remonte ce souci aux développeurs... Si tu n'es pas le seul touché, c'est franchement handicapant pour le site !
Image
Avatar de l’utilisateur
Matfer
XM | Rédacteur en chef
XM | Rédacteur en chef
 
Messages: 59506
Inscription: 22 Sep 2002, 22:08
Gamertag: Matfer XM

Re: Bugs forums et sites

Messagede pcrwr » 25 Juil 2014, 21:39

C'est la même en vidant le cache. J'avais signalé le problème il y a un moment, car identique sur mon PC portable que je venais d'acheter et de mettre en service. Il me semble avoir d'ailleurs vu quelqu'un dire qu'il avait le même soucis...

En tout cas merci pour ton aide.
Image
LG 55C6V - Samsung BD-C6900 - Xbox - Xbox360 - PS3 60Go - PSP - Onkyo TXRZ810 - CanalSAT HD - Harmony - PC i5-4670k-8Go-GTX970 win10 + Nas QNAP 4x3To raid 5
pack xbox one COD ghost + Forza 5 / PS4 Infamous + knack
Avatar de l’utilisateur
pcrwr
Active Member
Active Member
 
Messages: 1147
Inscription: 05 Déc 2005, 10:36
Localisation: Paris
Gamertag: pcrwr
ID PSN: pcrwr

Re: Bugs forums et sites

Messagede halfdead Z » 25 Juil 2014, 23:26

Je ne sais pas si c'est lié mais quand je débarque sur le site je vois genre 2/3 nouvelles news dans la zone "en bref" (en haut à droite) puis quand je clique sur une news et ben il y en a d'autres, anciennes ou récentes, qui apparaissent dans ce même encart "en bref". (Suis sous Windows7/IE11 ne pas se moquer merci :wink: ).

Sinon un petit HS mais pour pointer un truc positif :
J'ai un Windows Phone (Lumia 925) qui vient de passer sur Win 8.1 et cette grosse update rend parfaitement lisible un paquet de sites dont Xbox-Mag où désormais tout est adapté à l'écran. C'est un plaisir ! Merci MS !
Image
Avatar de l’utilisateur
halfdead Z
Bronze Member
Bronze Member
 
Messages: 2620
Inscription: 31 Déc 2005, 17:48
Localisation: Taverne de Moe
Gamertag: halfdead Z

Re: Bugs forums et sites

Messagede Matfer » 25 Juil 2014, 23:41

C'était pas déjà le cas avant 8.1 ?
Image
Avatar de l’utilisateur
Matfer
XM | Rédacteur en chef
XM | Rédacteur en chef
 
Messages: 59506
Inscription: 22 Sep 2002, 22:08
Gamertag: Matfer XM

Re: Bugs forums et sites

Messagede halfdead Z » 26 Juil 2014, 00:24

Matfer a écrit:C'était pas déjà le cas avant 8.1 ?

Avant la màj 8.1, c'est comme si IE ne prenait pas en compte la version mobile du site. Maintenant c'est le cas, le carrousel, les news à la Une, les news "en Bref", tout est désormais adapté à la taille de l'écran du téléphone. Plus besoin de jongler avec les doigts (scroll horizontal, agrandissement) pour avoir un confort de lecture. J'ai même un bouton accueil qui ouvre de manière très propre un menu déroulant permettant l'accès aux rubriques News, Tests, Jeux, Vidéos, Succès et Forum.

Bon, si ça se trouve mon phone avait un soucis (?), je fais pourtant toutes les updates qui sont proposées, mais quoiqu'il en soit, 8.1 a apporté pléthore de corrections, d'ergonomie et de fonctions bien pratiques 8)
Image
Avatar de l’utilisateur
halfdead Z
Bronze Member
Bronze Member
 
Messages: 2620
Inscription: 31 Déc 2005, 17:48
Localisation: Taverne de Moe
Gamertag: halfdead Z

Re: Bugs forums et sites

Messagede pcrwr » 26 Juil 2014, 13:03

@Matfer @Toppy

Je viens de faire un test sur mon PC desktop avec chrome et IE, et je n'ai pas les mêmes informations au même moment dans la partie "news" du site. A noter qu'avec Firefox, j'ai exactement le même soucis qu'avec chrome : des news qui s'affichent au mieux avec quelques heures de retard, sinon plus d'une journée !

J'ai fait une capture d'écran pour que ce soit plus parlant :

Image

Pour info, le Firefox sur mon PC desktop ne me sert que pour accéder à la page de gestion de mon décodeur satellite, il n'y avait donc rien en cache. J'ai tout de même purgé le cache, et le problème est identique à chrome : la dernière news affichée est "Killer Instinct Classic 2 quasi officialisé" du 25/07 à 14h25. Il manque donc :

- L’ombre du Mordor planera plus tôt sur la Terre du Milieu (17h47)
- LEGO Batman 3 se montre au Comic-Con (19h06)
- Bioware tease une annonce pour la Gamescom (21h18)
- 343 Industries montre les cinématiques et la map Zanzibar de Halo : TMCC (21h37)

C'est plutôt gênant, car le problème est présent sur 2 des navigateurs les plus utilisés...
Image
LG 55C6V - Samsung BD-C6900 - Xbox - Xbox360 - PS3 60Go - PSP - Onkyo TXRZ810 - CanalSAT HD - Harmony - PC i5-4670k-8Go-GTX970 win10 + Nas QNAP 4x3To raid 5
pack xbox one COD ghost + Forza 5 / PS4 Infamous + knack
Avatar de l’utilisateur
pcrwr
Active Member
Active Member
 
Messages: 1147
Inscription: 05 Déc 2005, 10:36
Localisation: Paris
Gamertag: pcrwr
ID PSN: pcrwr

PrécédenteSuivante

Retourner vers Site Xbox Mag

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité